1. SP Page Builder 3.x
  2. Tuesday, 22 May 2018
Hi

I'm currently building a new site and have used existing Joomla articles with article images in the Joomla image tab however they do not show are thumbnails in the article addon in page builder (bottom of this page)

https://paulandrews.com.au/aa/b/

I'm tried one of the images (soccer ball image) in the Helix blog tab and that displays fine but Joomla images do not. Is there a way to make these display in the article addon on page builder pages?
Attachments (1)
Responses (7)
Hi there,

Article addon override & that's why it doesn't work. If you wanna default article addon you will lose the hover effect.

Go to file location
templates/your_template/sppagebuilder/addons/article/site.php (you can delete the artilce folder)

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hello,

now one year later my application shows the same effect. For Joomla article with graphic inside not thumpnail is shown in SP Builder page using the Article addon.

I am using SP Builder pro 3.7.3.
The path in the message before is not available.
templates/your_template/sppagebuilder/addons/article/site.php (you can delete the artilce folder)

Could you help me?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hello,

now one year later my application shows the same effect. For Joomla article with graphic inside not thumpnail is shown in SP Builder page using the Article addon.

I am using SP Builder pro 3.7.3.
The path in the message before is not available.
templates/your_template/sppagebuilder/addons/article/site.php (you can delete the artilce folder)

Could you help me?


Hi there, Will you please share your site URL to check the issue? Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hello,

now one year later my application shows the same effect. For Joomla article with graphic inside not thumpnail is shown in SP Builder page using the Article addon.

I am using SP Builder pro 3.7.3.
The path in the message before is not available.
templates/your_template/sppagebuilder/addons/article/site.php (you can delete the artilce folder)

Could you help me?


Hi there, Will you please share your site URL to check the issue? Thanks


Dear Toufiq

Please look to question "Sp Page Builder Pro - Failure messages during Search". To solve this problem I send a zip file of my localhost installation.
A live installation is not available because I am developing a new Homepage.
Best Regards
Hartmut
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hi there, Can you share a screencast video? Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Hi Toufiq,

yes screencast ist possible. We can use Teams or Zoom. What do you prefer? I am in Germany, so we should manage the right meeting time.
Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Hi Toufiq,

yes screencast ist possible. We can use Teams or Zoom. What do you prefer? I am in Germany, so we should manage the right meeting time.
Thanks


Hi there, I am not talking about the video calling. I am talking about capture a screencast video about your issue. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.