1. avp
  2. Arino
  3. Monday, 03 August 2020
Hi all

I have a issue with the cart bag button as it is layered at the bottom. So if any background template colour or image is inserted into the template the button is masked. Taken me ages to sus why the button was missing.
How do I get that button to display on the top layer.
The red background is 50% so the button appearers through the red. Need's to be full red but the button will not show.
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Yes, here it is

.j2store-product-list .j2store-products-row .j2store-single-product .j2store-addtocart-form .j2store-add-to-cart:after{
z-index: 1;
}



- Best regards
  1. more than a month ago
  2. Arino
  3. # Permalink
Responses (13)
Accepted Answer Pending Moderation
Hello avp,
Apology for your issue. Please share your site URL here or via PM to check. Click on my avatar and send message to PM.

- Best regards
  1. more than a month ago
  2. Arino
  3. # 1
Accepted Answer Pending Moderation
Hi Sent you a PM with the access info yesterday.
Any info on a solution ?.
Seen you have not been on the site yet.

Andy
  1. more than a month ago
  2. Arino
  3. # 2
Accepted Answer Pending Moderation
Hi Ofi

Can you give me a update on the cart icon issue.
  1. more than a month ago
  2. Arino
  3. # 3
Accepted Answer Pending Moderation
Hello

I put this service request on the 3 August we are now at the 8th with no hint of a solution.
You have not even accessed the site with the information you requested which has been supplied.
This site is now costing me money as I can not complete and release to the customer.

WHAT IS GOING ON WITH JOOMSHAPER.
  1. more than a month ago
  2. Arino
  3. # 4
Accepted Answer Pending Moderation
An apology from my end. I have already logged in to your site and working now. Please give me a little time.

- Best regards
  1. more than a month ago
  2. Arino
  3. # 5
Accepted Answer Pending Moderation
OK :)
  1. more than a month ago
  2. Arino
  3. # 6
Accepted Answer Pending Moderation
Thank you for your patience. Please check your site. You can use 100% for the background color now.

- Best regards
  1. more than a month ago
  2. Arino
  3. # 7
Accepted Answer Pending Moderation
Thanks

Can you give me the CSS used
  1. more than a month ago
  2. Arino
  3. # 8
Accepted Answer Pending Moderation
Thanks I looked at the custom code in helix. Another lesson learnt

Thank You
  1. more than a month ago
  2. Arino
  3. # 9
Accepted Answer Pending Moderation
Hi

The z-index did sort of work as the image is now visible. But the image is now not the button to add to cart. Only the very edge is available to add to cart. Unlike before when all the image was the button.

Andy
  1. more than a month ago
  2. Arino
  3. # 10
Accepted Answer Pending Moderation
If you have a backup, please restore it and then use that Custom CSS. Hopefully, it will work.

- Best regards
  1. more than a month ago
  2. Arino
  3. # 11
Accepted Answer Pending Moderation
Hi Ofi

Nope a restore from Friday night and inserting the extra css code has not rectified the new issue.
Before you go back in to it, do you want me to put it back the site as this morning as I have been doing work on it over the last few days.

Andy
  1. more than a month ago
  2. Arino
  3. # 12


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.