1. Bogo Nicole
  2. Fixter
  3. Saturday, 04 April 2020
Hello
The appointment button should always be displayed in the desktop view. It works up to a width of 1201px. From 1200px - 992px the button is not displayed. From 991px, it changes to the mobile view.

Thanks for help!

- Nicole
Attachments (2)
Accepted Answer
Accepted Answer Pending Moderation
Hi,
You are using a CSS class 'free-quote' for the button style. This causes the problem. You can solve this using this CSS snippet in your custom CSS.


@media (min-width: 992px){
.d-blocks .free-quote {
display: block !important;
}
}


Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards
  1. more than a month ago
  2. Fixter
  3. # Permalink
Responses (3)
Accepted Answer Pending Moderation
Hi,
Would you please give the site URL?

Best Regards
  1. more than a month ago
  2. Fixter
  3. # 1
Accepted Answer Pending Moderation
Here is the site URL

http://neu.frowa.ch/

- Nicole
  1. more than a month ago
  2. Fixter
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.