1. Caterina
  2. SP Page Builder 1.x (not supported version)
  3. Tuesday, 11 October 2016
Hi, i've just purchase page builder pro version, and update it on my website but i can't see the alt text field for the image (image attached). :(
How can i fix it?
Thanks
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
So the reasons why you do not have this ALT options is:
1) Old version of Sp Page Builder installed, it means re-install with new one 1.4 (!)
2) Or you template overridden this addon with "old" one
so to solve it, please remove/delete that folder ::
templates\shaper_UsedName\sppagebuilder\addons\image
Responses (5)
Accepted Answer Pending Moderation
Hi,
Which addon are you using?

- Thanks
Accepted Answer Pending Moderation
Hi,
Image addon does have ALT option in SP Page Builder (Free/Pro) 1.4
so as Rifat said we need more details.
Attachments (1)
Accepted Answer Pending Moderation
Hi!
I use IMAGE addon (green icon)

Thank you!

Rifat Wahid Alif wrote:

Hi,
Which addon are you using?

- Thanks
Accepted Answer Pending Moderation
Thank you!
I remove the image folder and now it works!
Thank you very much Paul!

Paul Frankowski wrote:

So the reasons why you do not have this ALT options is:
1) Old version of Sp Page Builder installed, it means re-install with new one 1.4 (!)
2) Or you template overridden this addon with "old" one
so to solve it, please remove/delete that folder ::
templates\shaper_UsedName\sppagebuilder\addons\image


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.