1. SP Page Builder 3.x
  2. Thursday, 08 August 2019
Hi all,

I have template kidzy, and on some page with an single article i have added one row, with two columns.
One column have an picturebox, the other column an text block.

The aligning of these two is not good, so in the block settings i have tried all sort of align settings like TOP marge and filling with an value of 150px.

Looks good in the frontpage editor, but if i display it in the live site than the text is overlap the picure and below the page.

See example here

And see attachments for the situation.
Attachments (3)
Accepted Answer
Hi,
Thanks for your query. I found that you are using an extra padding in the text column. Please remove the padding-top from the column and that'll solve the issue http://prntscr.com/oqe84d

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (3)
Hi,
Thanks for your query. I found that you are using an extra padding in the text column. Please remove the padding-top from the column and that'll solve the issue http://prntscr.com/oqe84d

-Best Regards


Thank you, that was the solution! Happy to see it works now!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
You are always welcome.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.