1. Nasir Khan
  2. SP Page Builder 3.x
  3. Friday, 21 December 2018
I tried to use the Accordion Addon on one of my page. But unfortunately the addon is not working. The issue is, when i click on any of the accodrion item it expands and collapse automatically. check the following link below where i am facing the issue

https://matholympiad.org.bd/faq2
Responses (7)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. It may be problem with JavaScript compression.
Please disable - if you have enabled in template settings, then check again.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi,
Your assumption is right, the JS compression is enabled and i am using an another extension to merge and minify the files.
What is the workaround of the situation i am facing right now?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Hi,
You can disable the third party extension to minify the files or i think you have an override of accordion addon in your template. That may also cause the issue. Here you'll find the override addon http://prntscr.com/lyv5ca
If there is an override then the compression may cause some issue.
Please turn off the compression and check if that works.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Disabling the compression extension does not solve the issue. There is no addon override for this addon as well.

please suggest me a solution of this issue.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Please disable the jch_optimize plugin if enabled. I guess that could be causing the issue.

Please let me know.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
I disabled the plugin and it does not solve the issue.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
I disabled the plugin and it does not solve the issue.

Please clear your caches the jch_optimize error is still in your console http://prntscr.com/nuryf3
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.