1. SP Page Builder 3.x
  2. Wednesday, 19 August 2020
Hi guys,

how do I prevent let's say a text box from being visible when a user HAS logged in - I would normally expect Access level to be set to "Guest" - in order to achieve this:

NOT logged in = visible

Logged in = NOT visible

But it's visible no matter what...

Thanks, John.
Accepted Answer
Hi,
during my test is OK. I can even record video with it.

Maybe it's cache problem,
disable Production mode as well.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (3)
Hi Paul,

thanks for your response :)

It was my settings for the "user group access rights" that was wrong.

Sorry for the inconvenience

J-)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
No problem,
Sometimes small mistakes can make a big interruption, confusion.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.