1. SP Page Builder 3.x
  2. Wednesday, 21 November 2018
I have a page (my home page) that gets a 1054 Unknown column 'id' in 'field list' error on FRONT PAGE editing. Other pages edit correctly in the front end - so it appears to be page specific.

Any suggestions?
Accepted Answer
Hi there,

Is there did you use any script or third party module? Please let me know.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (3)
Hey Toufiq: Just your question allowed me to solve the issue. Duplicated the page and sequentially deleted rows until the issue disappeared.

Problem was actually a row that had a courses module from the educe template - and now I remember that I deactivated that extension several weeks ago and must have created the problem.

Problem solved, thank for the quick support.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hey Toufiq: Just your question allowed me to solve the issue. Duplicated the page and sequentially deleted rows until the issue disappeared.

Problem was actually a row that had a courses module from the educe template - and now I remember that I deactivated that extension several weeks ago and must have created the problem.

Problem solved, thank for the quick support.


Hi there, Thank you so much for your feedback and glad to heard that your problem solved. :)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.